Authoritative DNS Server Failure
Incident Report for PrivacyTools
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 15:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2020 - 14:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2020 - 14:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2020 - 13:48 UTC
This incident affected: Community Services (Synapse (Matrix), Riot (Matrix), Mastodon, WriteFreely, Searx), Private Services (Email), and Informational Services (Homepage, Blog, Discourse, Wiki).